Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    I'm new here, please be nice
    Join Date
    Sep 2016
    Posts
    46
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    how to find EGR valve on 1.8 astra

    hi guys, I know its a well asked question, but god help me i carnt find any good info on how to find egr valve on z18xe motor

  2. #2
    I'm new here, please be nice
    Join Date
    Sep 2016
    Posts
    46
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    main problem is the motor has a rattle/grind noise , someone said it might be egr valve has fallen apart, but it sounds like a pulley bearing has dried up, or water pump bearing has fallen apart, but it has new pump and new timing belt and pulleys,,altho it was a cheap kit. anyone had a pump bearing go on them?

  3. #3
    OpelAus Enthusiast sskustomz's Avatar
    Join Date
    Nov 2009
    Location
    brisbane west
    Age
    44
    Posts
    723
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    From memory and I can’t remember the exact change over but your car doesnt have an egr valve.


    Sent from my iPhone using Tapatalk

  4. #4
    OpelAus Enthusiast sskustomz's Avatar
    Join Date
    Nov 2009
    Location
    brisbane west
    Age
    44
    Posts
    723
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Click here to enlarge
    Egr would be where the D shaped cover plate is on the end of the head


    Sent from my iPhone using Tapatalk

  5. #5
    I'm new here, please be nice
    Join Date
    Sep 2016
    Posts
    46
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    thank u so much guys, nope none there, so thats not the prob,,, its a rattle in the bottom end. i just checked water pump ,and all pulleys ,all good, sounds like it might be the main bearings or gudgen bearing,,,

  6. #6
    OpelAus Enthusiast sskustomz's Avatar
    Join Date
    Nov 2009
    Location
    brisbane west
    Age
    44
    Posts
    723
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Belt cover dragging on a pulley/belt? Aircon pump? Does it start when the aircon comes on or vice versa? Alternator condition?


    Sent from my iPhone using Tapatalk

  7. #7
    I'm new here, please be nice
    Join Date
    Sep 2016
    Posts
    46
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi SS, checked all above. sounds to me ether main bearings or gudgen pin bearing/bush, sounds like theres a bolts in bottom of motor rattling around. going to try a flush.might be pick up blocked.but id say its done/doing damage..

  8. #8
    OpelAus Enthusiast sskustomz's Avatar
    Join Date
    Nov 2009
    Location
    brisbane west
    Age
    44
    Posts
    723
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Good luck with it! Sounds like you have your work cut out!


    Sent from my iPhone using Tapatalk

  9. #9
    I'm new here, please be nice
    Join Date
    Sep 2016
    Posts
    46
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks, its poor ol mums car, hope i can help her out. is there any chance u might know someone on here that might be able to write down what the codes it throwing, i really just carnt keep up with the flashes.. here is the vid of dash throwing the codes... https://youtu.be/4UWNy2xFTjw

  10. #10
    OpelAus Enthusiast sskustomz's Avatar
    Join Date
    Nov 2009
    Location
    brisbane west
    Age
    44
    Posts
    723
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Honestly, i tried to watch it and just got confused! I use an elm 327 bluetooth plug in module that talks to my samsung tablet. Cost all of $18 from memory. Much easier and it works on most of my modern cars.


    Sent from my iPhone using Tapatalk

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •