Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    OpelAus Enthusiast DRMAT's Avatar
    Join Date
    Apr 2010
    Location
    Melbourne
    Age
    40
    Posts
    547
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)

    Aircon not engaging.... and weird fuses

    OK guys i need some ideas.... my AC wasn't working, light came on but the compressor clutch wasn't engaging, no biggy i thought so ordered a new one, spent two hours following my own how-to Click here to enlarge and try it out feeling all smug and the bastard still doesn't engage?! All the fuses appear fine, the AC light comes on but the clutch won't engage... any ideas?

    Secondly... are there different versions of the fuse box? Mine is numbered the same as the owners manual but i have fuses in places there should be nothing according to the manual and no fuse where there should be things... but everything in the car works (well except the AC). Should i grab some fuses to put in the spots where there 'should' be things even if those things work?

  2. #2
    OpelAus Enthusiast sskustomz's Avatar
    Join Date
    Nov 2009
    Location
    brisbane west
    Age
    44
    Posts
    634
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    My understanding is if there’s no gas in the system the compressor won’t engage, also if the tx valve has failed and it’s over pressure the clutch won’t engage. If the light comes on i think that means it has power but you never know with these, maybe throw a multimeter on it to see if it’s getting power?


    Sent from my iPhone using Tapatalk

  3. #3
    OpelAus Enthusiast DRMAT's Avatar
    Join Date
    Apr 2010
    Location
    Melbourne
    Age
    40
    Posts
    547
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    So auto elec isn't my specialty... i can build/rebuild anything on a car but electrics lose me lol I tested resistance over the new coil and it's the same as the old coil so that confirms i didn't need to replace it! Testing the plug to the coil i can't seem to get any voltage but if i remove the AC relay and manually short it out the coil will click on and off so everything after the relay is working, and the fuses are fine so i guess dodgy relay?

  4. #4
    OpelAus Enthusiast DRMAT's Avatar
    Join Date
    Apr 2010
    Location
    Melbourne
    Age
    40
    Posts
    547
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Shiiiiiit... so thought i'd test the relay i took out just to check.... tests perfect, clicks, resistance is fine. FML. Guess it's a trip to the aircon shop or a auto sparky.

  5. #5
    OpelAus Enthusiast sskustomz's Avatar
    Join Date
    Nov 2009
    Location
    brisbane west
    Age
    44
    Posts
    634
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Yep, aircon is a proper head funk! I think youve ruled out what you can so yep specialist time unfortunately. Good luck!


    Sent from my iPhone using Tapatalk

  6. #6
    OpelAus Enthusiast DRMAT's Avatar
    Join Date
    Apr 2010
    Location
    Melbourne
    Age
    40
    Posts
    547
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Took it to aircon place today... they did a re-oil and re-gas, said it didn't take much gas and they couldn't find any leaks with the dye (but still slugged me the full $165!) so they weren't sure why it might have triggered the low pressure switch but it all works now?! So i guess it was worth it? LOL They did say it was the cleanest Barina they'd ever worked on though so that was nice haha

  7. #7
    OpelAus Enthusiast sskustomz's Avatar
    Join Date
    Nov 2009
    Location
    brisbane west
    Age
    44
    Posts
    634
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    At least it works now, and you got a compliment! Winner winner!


    Sent from my iPhone using Tapatalk

  8. #8
    OpelAus Enthusiast DRMAT's Avatar
    Join Date
    Apr 2010
    Location
    Melbourne
    Age
    40
    Posts
    547
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    ****... back to not working. Should be fun with 35 and 38 today and tomorrow.

  9. #9
    OpelAus Enthusiast sskustomz's Avatar
    Join Date
    Nov 2009
    Location
    brisbane west
    Age
    44
    Posts
    634
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    Pressure switch not working?


    Sent from my iPhone using Tapatalk

  10. #10
    OpelAus Enthusiast DRMAT's Avatar
    Join Date
    Apr 2010
    Location
    Melbourne
    Age
    40
    Posts
    547
    Mentioned
    33 Post(s)
    Tagged
    0 Thread(s)
    They don't know, said take it to an auto elec. Mucking around with it today, put a new relay in it, no difference. If i short out the power for the clutch it does engage but doesn't seem to engage strongly so maybe a bad earth somewhere? Where do you draw the line dropping it off at a sparky to take guesses at while charging you $100/hr on a $1000 car?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •