Results 1 to 5 of 5
  1. #1
    I'm new here, please be nice
    Join Date
    Dec 2014
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Astra TS 2004 indicator electrical fault Dash clicking.

    H i Our Astra TS 2004 makes clicking buzzing noise when normally would here buzz when leaving lights on etc. indicators intermittence ,fuel gauge flicked, and now indicators do not work, was going to change big yellow relay sensor in fuse box, the repco replacement part does not fit, any ideas as to why this is happening, was there a recall on the relay ??
    Thank you in anticipation.

  2. #2
    OpelAus King Dingaling guy 27's Avatar
    Join Date
    Feb 2006
    Location
    spam thread
    Posts
    8,856
    Mentioned
    373 Post(s)
    Tagged
    5 Thread(s)
    was never any recall on relay.

    It does sound like the issue is with the indicator relay. I would start there.
    04 Astra Sri - Silver - Full red leather interior - mk4 888 wheels - Star light roof lining - lowered - ice - exhaust - vxr brakes - quite a few other things.
    my ride - no longer faster than qlds sri-t's
    OEM+
    04 Astra Linea Rossa - Build thread


  3. #3
    I'm new here, please be nice
    Join Date
    Dec 2014
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Thanks guy27 changed the relay at great expense over $100 from Bursons afraid the problem has not gone, on replacing relay every thing looked fine, indicators work fuel gauge etc took car for a short run after 300 metres fuel gauge dropped and indicators would not work, on tapping and prodding on fuse box got a clicking sound and things started working and then stopped after a few metres, did this a few times with same result.. where to from here?

  4. #4
    OpelAus King Dingaling guy 27's Avatar
    Join Date
    Feb 2006
    Location
    spam thread
    Posts
    8,856
    Mentioned
    373 Post(s)
    Tagged
    5 Thread(s)
    Could be a bad earth on the fuse box. Bit hard to say without playing around with it sorry.
    04 Astra Sri - Silver - Full red leather interior - mk4 888 wheels - Star light roof lining - lowered - ice - exhaust - vxr brakes - quite a few other things.
    my ride - no longer faster than qlds sri-t's
    OEM+
    04 Astra Linea Rossa - Build thread


  5. #5
    I'm new here, please be nice
    Join Date
    Dec 2014
    Posts
    7
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Click here to enlarge Originally Posted by guy 27 Click here to enlarge
    Could be a bad earth on the fuse box. Bit hard to say without playing around with it sorry.
    Thanks again Guy does seem like earthy problem, do you have method to get the fuse box out, I tried, undid 2 screw at top but could not work out how to get it in a position to look at back. ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •