Results 1 to 4 of 4

Thread: No drive

  1. #1
    I'm new here, please be nice
    Join Date
    Jan 2018
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    No drive

    Hi there I have a 2000 model Astra that snapped the timing belt,
    I replaced the x18xe engine with another one, all good bolted engine in done up torque convertor and drove off, drove fine and drove 20 min around and was driving perfect selecting gears, kick down was working everything fine
    THEN all of a sudden it just reved when I went to accelerate like it was in neutral. I checked to make sure it was in gear and it was however it won't move it just revs like it is in neutral.

    Now I checked for codes and I am only getting P0720-4 output speed sensor circuit malfunction

    Anyone help me as I am unsure on what this could be as it looks like everything is working by the solenoid a but won't drive.
    I drained and filled transission oil but still nothing. Anyone help me please????
    Click here to enlarge Warning: This is an Old Thread
    This discussion is older than 120 days. information contained in it may no longer be current . Please think of the children before resurrecting this ancient thread!

  2. #2
    I'm new here, please be nice
    Join Date
    Jan 2018
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Anyone able to help out or point me in some direction?

  3. #3
    OpelAus King Dingaling guy 27's Avatar
    Join Date
    Feb 2006
    Location
    spam thread
    Posts
    8,847
    Mentioned
    372 Post(s)
    Tagged
    5 Thread(s)
    have you tried running it through the gears manually?
    04 Astra Sri - Silver - Full red leather interior - mk4 888 wheels - Star light roof lining - lowered - ice - exhaust - vxr brakes - quite a few other things.
    my ride - no longer faster than qlds sri-t's
    OEM+
    04 Astra Linea Rossa - Build thread


  4. #4
    I'm new here, please be nice
    Join Date
    Jan 2018
    Posts
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yes tried to select each hear and none will drive even reverse if that's what your asking?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •