Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    OpelAus Owner poita's Avatar
    Join Date
    Feb 2004
    Location
    North of The Border
    Posts
    13,647
    Mentioned
    246 Post(s)
    Tagged
    2 Thread(s)

    Image posting issues

    I have been contacted by a few people who have been getting 403 errors when trying to post images.

    Those who are can you post the code below, with a couple of spaces in it randomly so it doesn't error again.

    Have been trying to figure out the issue and so far have not had any luck.

    Would help out heaps guys.


    Cheers.
    Click here to enlarge Warning: This is an Old Thread
    This discussion is older than 120 days. information contained in it may no longer be current . Please think of the children before resurrecting this ancient thread!
    2013 Ford Focus ST
    Calibra - The only car that will institutionalise you and send you broke in the mean time

    Click here to enlarge

  2. #2
    OpelAus Post Whore gman's Avatar
    Join Date
    Jan 2004
    Location
    Phantom Lair (Hong Kong)
    Posts
    5,323
    Mentioned
    173 Post(s)
    Tagged
    1 Thread(s)
    It seems to be when I try to put more than three or four pics in a singular post.

    I just had this happen in my thread when I posted up and had to split them into three posts.
    Epsilon Renntech
    2003 Astra SRi-T - The Phantom
    EMTRON ECU
    Borg Warner EFR7163 & EFR9180
    Tuned by Scott @ Insight Motorsports

  3. #3
    OpelAus Owner poita's Avatar
    Join Date
    Feb 2004
    Location
    North of The Border
    Posts
    13,647
    Mentioned
    246 Post(s)
    Tagged
    2 Thread(s)
    So no difference if it's http:// or https://?

    Also is it just the img code or does it include html code also?
    2013 Ford Focus ST
    Calibra - The only car that will institutionalise you and send you broke in the mean time

    Click here to enlarge

  4. #4
    OpelAus King Dingaling guy 27's Avatar
    Join Date
    Feb 2006
    Location
    spam thread
    Posts
    8,793
    Mentioned
    366 Post(s)
    Tagged
    5 Thread(s)
    trying to post youtube video link in random spam thread

    403 Forbidden
    Access is forbidden to the requested page:

    /forums/newreply.php?do=postreply&t=30396 (port 80)
    Please forward this error screen to www.opelaus.com's WebMaster.
    http ://www.youtube.com/watch?feature=player_embedded&v=SCUMFkfOPnU (space added after http so it wont link here)
    04 Astra Sri - Silver - Full red leather interior - mk4 888 wheels - Star light roof lining - lowered - ice - exhaust - vxr brakes - quite a few other things.
    my ride - no longer faster than qlds sri-t's
    OEM+
    04 Astra Linea Rossa - Build thread


  5. #5
    OpelAus Post Whore gman's Avatar
    Join Date
    Jan 2004
    Location
    Phantom Lair (Hong Kong)
    Posts
    5,323
    Mentioned
    173 Post(s)
    Tagged
    1 Thread(s)
    I was just using the photobucket IMG links
    Epsilon Renntech
    2003 Astra SRi-T - The Phantom
    EMTRON ECU
    Borg Warner EFR7163 & EFR9180
    Tuned by Scott @ Insight Motorsports

  6. #6
    OpelAus King Dingaling guy 27's Avatar
    Join Date
    Feb 2006
    Location
    spam thread
    Posts
    8,793
    Mentioned
    366 Post(s)
    Tagged
    5 Thread(s)
    just got same error posting an ebay link.

    was a http:\\ link.

    managed to get it to work by using url thingy.
    04 Astra Sri - Silver - Full red leather interior - mk4 888 wheels - Star light roof lining - lowered - ice - exhaust - vxr brakes - quite a few other things.
    my ride - no longer faster than qlds sri-t's
    OEM+
    04 Astra Linea Rossa - Build thread


  7. #7
    OpelAus Enthusiast Elliot_O's Avatar
    Join Date
    Nov 2012
    Location
    BrisBANE
    Age
    24
    Posts
    1,184
    Mentioned
    50 Post(s)
    Tagged
    1 Thread(s)
    Yup I'm getting the same thing^

  8. #8
    OpelAus Participant funsri's Avatar
    Join Date
    Aug 2013
    Location
    Ballarat
    Age
    30
    Posts
    167
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    I get the same thing if I try to add 3 or more pics from photobucket, just split it in to multiple post and was all good...

  9. #9
    OpelAus King Dingaling guy 27's Avatar
    Join Date
    Feb 2006
    Location
    spam thread
    Posts
    8,793
    Mentioned
    366 Post(s)
    Tagged
    5 Thread(s)
    got this error replying in spam thread. no url links or photos. just words.

    403 Forbidden
    Access is forbidden to the requested page:

    /forums/newreply.php?do=postreply&t=31420 (port 80)
    Please forward this error screen to www.opelaus.com's WebMaster.
    04 Astra Sri - Silver - Full red leather interior - mk4 888 wheels - Star light roof lining - lowered - ice - exhaust - vxr brakes - quite a few other things.
    my ride - no longer faster than qlds sri-t's
    OEM+
    04 Astra Linea Rossa - Build thread


  10. #10
    OpelAus King Dingaling dutchy's Avatar
    Join Date
    Jan 2010
    Location
    Sunshine Coast
    Posts
    4,967
    Mentioned
    261 Post(s)
    Tagged
    2 Thread(s)
    Am I the only one that has no issues ?
    2013 Astra sport 1.6T, asteroid grey, AFL+ adaptive bi-xenon headlights, FlexRide adaptive chassis control, 19" wheels, group buy door sill plates, carbon tint, de-lettered, smoked side indicators, Mtech short shifter, GM pedal covers, Click here to enlarge Irmscher stage 1
    http://www.opelaus.com/forums/showth...554#post821554

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •